Back to overview

Issue Publishing Instagram Reels

Feb 26, 2026 at 11:25pm UTC
Affected services
socialflo.io

Resolved
Feb 26, 2026 at 11:25pm UTC

We’ve pinpointed the Instagram Reel publishing issue to Meta’s API. Our engineering team is actively monitoring it and remaining in close contact with Meta for updates.

In the meantime, you can schedule your Reel as a notification post to stay on track and avoid missing your planned posting time while we work on a fix.

Thanks so much for your patience — we appreciate it.